Antidote 10 Mac Compatibility

Mac

Recommended Configuration
  • Processor: Intel
  • RAM: 4 GB Memory
  • Disk space: 2.5 GB (1 language); 4 GB (2 languages); SSD Drive
  • Operating system: 10.12 (Sierra), 10.13 (High Sierra), 10.14.1 to 10.14.6 (Mojave) or 10.15 (Catalina)3
  • Active Internet connection (during installation)

1Systems and software marked with an asterisk tend to be updated frequently. Antidote 10 will stay compatible with a reasonable number of versions of these; compatibility with older versions might no longer be assured to allow for newer versions to be supported.
2 Web applications can change, sometimes significantly, without notice. As a result, compatibility with Antidote can be affected in some way for a period of time. When necessary, the relevant details will be displayed on this page for the applications concerned.
3 MS Outlook is not compatible with Antidote under macOS 10.15
Antidote 9 compatibility (previous edition).


If you would like us to integrate Antidote with other software, please contact us.

Antidote 10 works with

Microsoft Office

Word

2016 (16.9 to 16.20), 2019 (16.19, 16.20, 16.29
View documentationto 16.35)

Excel

2016 (16.9 to 16.19), 2019 (16.19, 16.20, 16.29
View documentationto 16.35)

Outlook 3

2016 (16.9 to 16.19), 2019 (16.19, 16.20, 16.29
View documentationto 16.35)

PowerPoint

2016 (16.9 to 16.19), 2019 (16.19, 16.20, 16.29
View documentationto 16.35)

Adobe

Illustrator

CS6, CC 2017, CC 2018, CC 2019
View documentation(23.0), 2020

InCopy

CS6, CC 2017, CC 2018, CC 2019
View documentation(14.0), 2020

InDesign

CS6, CC 2017, CC 2018, CC 2019
View documentation(14.0), 2020

Apple

Safari

10.0, 10.1, 11.0, 12.0, 13.0 (we strongly suggest using version 12.1+ for View documentationperformance reason)

Mail

10.0 to 10.3, 11.0 to 11.2, 12.0 to
View documentation12.4, 13

Pages

5.0, 5.5, 5.6, 6.0, 7.0 to 7.3, 8.0 (certain limitations apply)
View documentation

Keynote

6.0, 6.5, 7.0, 8.0 to 8.3, 9.0 (certain limitations apply)
View documentation

TextEdit

View documentation

Google

Chrome1

71, 72, 73, 74, 75,
View documentation76, 78

Mozilla

Firefox1

64, 66.0.4+ ;
View documentationESR 60

Thunderbird1

60, 68
View documentation

LibreOffice / OpenOffice / NeoOffice

Writer1

LibreOffice 6.0 to 6.3 / OpenOffice 4.1 / NeoOffice 2017.3 (Only with versions downloaded from the
View documentationpublisher's website)

Calc1

LibreOffice 6.0 to 6.3 / OpenOffice 4.1 / NeoOffice 2017.3 (Only with versions downloaded from the
View documentationpublisher's website)

Impress1

LibreOffice 6.0 to 6.3 / OpenOffice 4.1 / NeoOffice 2017.3 (Only with versions downloaded from the
View documentationpublisher's website)

Draw1

LibreOffice 6.0 to 6.3 / OpenOffice 4.1 / NeoOffice 2017.3 (Only with versions downloaded from the
View documentationpublisher's website)

Other software

BBEdit

11, 12
View documentation

Bear

1.6, 1.7
View documentation

Nisus Writer

Express 3.5 ;
View documentationPro 2.1

Opera

60, 62
View documentation

Postbox

7
View documentation

Scrivener

3.0
View documentation

QuarkXpress

9, 10, 2015, 2016,
View documentation2017, 2018

Ulysses

2,
View documentation17, 18

Web applications

Gmail 2

With Safari, Firefox,
View documentationGoogle Chrome

Google Documents 2

Google Docs only; With Google Chrome
View documentation

Hotmail 2/ Outlook.com

With Safari, Firefox,
View documentationGoogle Chrome

Yahoo Mail 2

With Safari, Firefox,
View documentationGoogle Chrome

Grav 2

With Safari, Firefox,
View documentationGoogle Chrome

Woodwing 2

With Safari, Firefox,
View documentationGoogle Chrome

System integrations

macOS Contextual Menu

View documentation

macOS Services

View documentation

Menu Dock

View documentation

Text formats

TEXT

View documentation

Tex (except macros)

View documentation

LaTex (except macros)

View documentation

RTF

View documentation

Markdown

View documentation

Antidote 10's Anti-Oops! technology is compatible with

Mail

10.0 to 10.3, 11.0 to 11.2, 12.0
View documentationto 12.2

Outlook 3

2016, 2019 (see above for
View documentationspecific versions)

Postbox

7
View documentation

Thunderbird1

60, 68 (see above for
View documentationspecific versions)

Applications that publishers have made compatible

Beenote (www.beenote.io)

View documentation

Juris Évolution (www.jurisconcept.ca)

View documentation