Antidote 8

Compatibilités

Windows

Minimum requis 

  • Processeur : x86/x86–64/AMD64, 900 MHz
  • Mémoire vive : 1 Go en mémoire
  • Espace disque : 1,5 Go d’espace disque libre (2 Go pendant l’installation)
  • Windows Vista, 7, 8, 8.1 ou 10 (1507, 1511 (November Update), 1607 (Anniversary Update))
  • Windows Server (mode Expérience utilisateur) 2008, 2008 R2, 2012, 2012 R2 ou 2016 (1607)

Antidote 8 s’intègre à :

  • MS Office 2007, 2010, 2013, 2016 (1509 à 1611) (Excel, Outlook, PowerPoint, Word)
  • Windows Mail 6
  • Internet Explorer 8 à 11
  • Windows Live Mail 14, 2011, 2012
  • Google Chrome* 58
  • Firefox* 52
  • Firefox ESR* 52
  • Thunderbird* 45
  • Google Documents (texte seulement ; Internet Explorer, Firefox, Google Chrome)
  • Hotmail (Internet Explorer, Firefox, Google Chrome)
  • Yahoo Mail (Internet Explorer, Firefox, Google Chrome)
  • Gmail (Internet Explorer, Firefox, Google Chrome)
  • Postbox* 2.5, 3.0
  • GroupWise 6.5, 7, 8, 2012, 2014 (éditeur par défaut)
  • Illustrator CS4, CS5, CS6, CC (17.0 à 17.1), CC 2014 (18.0, 18.1), CC 2015 (19.0), CC 2015.3 (20.0)
  • InCopy CS4, CS5, CS5.5, CS6, CC (9.0 à 9.2), CC 2014 (10.0, 10.1), CC 2015 (11.0)
  • InDesign CS4, CS5, CS5.5, CS6, CC (9.0 à 9.2), CC 2014 (10.0, 10.1), CC 2015 (11.0)
  • LibreOffice* 3.4 à 4.4 (Writer, Calc, Impress, Draw)
  • WordPerfect X3 à X8
  • WordPad
  • Bloc-notes (Notepad)
  • Formats TeX et LaTex (sauf macros)
  • Formats RTF (par WordPad) et texte

La technologie Anti-Oups! d’Antidote 8 est compatible avec :

  • Outlook 2007, 2010, 2013, 2016
  • GroupWise 6.5, 7, 8, 2012, 2014
  • Windows Live Mail 14, 2011, 2012
  • Windows Mail 6
  • Thunderbird* 45
  • PostBox* 2.5, 3.0 

Mac

Minimum requis

  • Processeur : Intel (32 ou 64 bits)
  • Mémoire vive : 1 Go en mémoire
  • Espace disque : 800 Mo d’espace disque libre
  • Système d’exploitation : macOS 10.6.8 (Snow Leopard), 10.7 (Lion), 10.8 (Mountain Lion), 10.9 (Mavericks), 10.10 (Yosemite), 10.11 (El Capitan) ou 10.12 (Sierra)

Antidote 8 s’intègre à :

  • MS Office 2011, 2016 (15.x) (Excel, Outlook (macOS 10.11 ou moins), PowerPoint, Word)
  • MS Office 2008 (Excel, PowerPoint, Word)
  • Illustrator CS4, CS5, CS6, CC (17.0 à 17.1), CC 2014 (18.0, 18.1), CC 2015 (19.0), CC 2015.3 (20.0)
  • InCopy CS4, CS5, CS5.5, CS6, CC (9.0 à 9.2), CC 2014 (10.0, 10.1), CC 2015 (11.0)
  • InDesign CS4, CS5, CS5.5, CS6, CC (9.0 à 9.2), CC 2014 (10.0, 10.1), CC 2015 (11.0)
  • Mail 4.5 à 6.6, 7.0 à 7.3 (macOS 10.9), 8.0 à 8.2 (macOS 10.10), 9.0 à 9.3 (macOS 10.11), 10.0 à 10.3 (macOS 10.12)
  • Pages 4 (iWork '09), 5.0, 5.5, 6.0 (À partir de macOS 10.11, certaines limitations s’appliquent ; voir notre centre d'assistance pour plus de détails.)
  • Keynote 5 (iWork '09), 6.0, 6.5 (À partir de macOS 10.11, certaines limitations s’appliquent ; voir notre centre d'assistance pour plus de détails.)
  • Numbers 2 (iWork '09), 3.0, 3.5 (À partir de macOS 10.11, certaines limitations s’appliquent ; voir notre centre d'assistance pour plus de détails.)
  • Google Chrome* 58
  • Firefox* 52
  • Firefox ESR* 52
  • Thunderbird* 45
  • Safari 5.1 à 6.2, 7.0 à 7.1 (macOS 10.9), 8.0 (macOS 10.10), 9.0, 9.1 (macOS 10.11), 10.0, 10.1 (macOS 10.10 à 10.12)
  • Google Documents (texte seulement; Safari, Firefox, Google Chrome)
  • Hotmail (Safari, Firefox, Google Chrome)
  • Yahoo Mail (Safari, Firefox, Google Chrome)
  • Gmail (Safari, Firefox, Google Chrome)
  • LibreOffice* 3.4 à 4.4 (Writer, Calc, Impress, Draw. Seulement avec la version offerte sur le site de l’éditeur ; voir notre centre d'assistance pour plus de détails)
  • Postbox* 2.5, 3.0 (seulement avec la version offerte sur le site de l’éditeur ; voir notre centre d'assistance pour plus de détails)
  • NeoOffice* 3.2 à 3.4 (Writer, Calc, Impress, Draw. Seulement avec la version offerte sur le site de l’éditeur ; voir notre centre d'assistance pour plus de détails)
  • Nisus Writer Express 3
  • Nisus Writer Pro 2
  • QuarkXPress 9, 10, 2016
  • BBEdit 10, 11
  • TextWrangler 4, 5
  • TextEdit (À partir de mac OS 10.11, certaines limitations s’appliquent ; voir notre centre d'assistance pour plus de détails.)
  • Menu contextuel système
  • Services OS X
  • Menu Dock
  • Formats TeX et LaTex (sauf macros)
  • Formats RTF et texte

La technologie Anti-Oups! d’Antidote 8 est compatible avec :

  • Thunderbird* 45
  • PostBox* 2.5, 3.0
  • Outlook 2011, 2016 (macOS 10.11 ou moins)
  • Mail 4.5 à 6.6, 7.0 à 7.3, 8.0 à 8.2, 9.0 à 9.3, 10.0 à 10.3

Linux

Minimum requis

  • Processeur : x86/x86–64/AMD64, 900 MHz
  • Mémoire vive : 1 Go en mémoire
  • Espace disque : 1 Go d’espace disque libre (2 Go pendant l’installation)
  • Système d’exploitation* : Ubuntu (Unity 7) 12.04, 14.04, 15.10, 16.04, 16.10; Fedora (GNOME 3 sur X11) 22, 23, 24.

Note : il se peut qu’Antidote s’installe et fonctionne sur d’autres distributions, mais Druide ne pourra pas en assurer le soutien (cherchez sur le Web : les utilisateurs partagent parfois leurs expériences). 

Antidote 8 s’intègre à :

  • LibreOffice* 3.4 à 4.4 (Writer, Calc, Impress, Draw)
  • Google Chrome* 58
  • Firefox* 52
  • Firefox ESR* 52
  • Thunderbird* 45
  • Google Documents (texte seulement; Firefox, Google Chrome)
  • Hotmail (Firefox, Google Chrome)
  • Yahoo Mail (Firefox, Google Chrome)
  • Gmail (Firefox, Google Chrome)
  • Formats TeX et LaTex (sauf macros)
  • Format texte

La technologie Anti-Oups! d’Antidote 8 est compatible avec :

  • Thunderbird* 45

Antidote 8 n’est pas l’édition courante et n'est plus mis à jour. Il n'a donc pas été conçu ni testé pour fonctionner avec les plus récents logiciels et systèmes d'exploitation.