Questions fréquentes

Est-ce qu’Antidote est compatible avec Linux?

Il n’y a pas de version native d’Antidote 11 pour Linux. Après 15 ans de soutien d’une version native, la compatibilité avec Linux est désormais assurée par la combinaison de Connectix natif pour Linux et d’Antidote Web (offert avec les forfaits Antidote+). Connectix pour Linux permet l’interaction entre un texteur local, comme Thunderbird ou LibreOffice, et Antidote Web. On peut donc appeler le correcteur d’Antidote Web à partir des logiciels Linux énumérés ci-dessous.

Distributions prises en charge

  • Fedora 33 et 34 (Gnome 3)
  • Ubuntu 20.04 LTS, 21.10 (Gnome 3)

LibreOffice

  • Writer (6.0, 6.2, 6.3, 7.0)
  • Calc (6.0, 6.2, 6.3, 7.0)
  • Impress (6.0, 6.2, 6.3, 7.0)
  • Draw (6.0, 6.2, 6.3, 7.0)

Google

  • Chrome (71 à 95)

Microsoft

  • Visual Studio Code (1.5.1)

Mozilla

  • Firefox (64, 66.0.4+, 76, 82; ESR 60, ESR 68)
  • Thunderbird (60, 68, 78)

Opera

  • Opera (60, 62, 72)

Applications Web

  • Gmail (Avec Firefox, Google Chrome, Opera)
  • Google Documents (texte seulement; Avec Google Chrome)
  • Hotmail / Outlook.com (Avec Firefox, Google Chrome, Opera)
  • Yahoo! Mail (Avec Firefox, Google Chrome)

Applications dont la compatibilité est offerte par leurs éditeurs

Note : La version Linux d’Antidote 10 est compatible avec Connectix et Antidote Web, mais l’assistance offerte par Druide pour cette édition sera limitée dans le temps. Il est possible d’alterner entre Antidote Web et Antidote 10 au moyen de l’aiguilleur de Connectix. Les favoris et dictionnaires personnels peuvent être synchronisés entre Antidote 10 et Antidote Web.