Guide d’utilisation de Connectix

Guide d’utilisation / Connectix

Connectix

Connectix est le programme utilitaire de connexion (d’où son nom) entre Antidote et d’autres logiciels. Il vous permet d’utiliser Antidote là où vous écrivez, pour que les modifications que vous faites dans le correcteur s’appliquent automatiquement au texte dans le logiciel d’origine.

Il comporte aussi l’Agent Connectix, qui veille en permanence sur l’intégration et qui vous offre plusieurs portes d’entrée à Antidote. L’Agent Connectix est présenté à la section suivante.

Choisissez le volet correspondant à votre système d’exploitation, soit Windows ou Mac.

Windows
Mac

Accès à Connectix

Connectix s’exécute automatiquement au moment de l’installation d’Antidote 11. Vous pouvez aussi l’ouvrir à tout moment, à partir de votre dossier d’applications, du menu Aide d’Antidote 11 ou de l’Agent Connectix.

Note — Connectix est également disponible pour les organisations abonnées à Antidote Web. Voyez la section à ce sujet dans le guide de démarrage d’Antidote Web.

Intégration d’Antidote à vos logiciels

Connectix reconnait automatiquement les logiciels compatibles sur votre ordinateur et vous offre d’ajouter les connecteurs appropriés dans le premier onglet Ajout. L’onglet suivant, Retrait, présente les connecteurs ajoutés et vous permet de les retirer.

Connectix effectue lui-même l’ajout ou le retrait des connecteurs aux logiciels sélectionnés, ou vous guide dans cette opération. Certains logiciels, comme les navigateurs, nécessitent des actions supplémentaires de votre part. Connectix vous fournit alors des instructions détaillées à effectuer dans le logiciel concerné. Assurez-vous de garder la fenêtre de Connectix bien en vue pour suivre les étapes.

Utilisation dans vos logiciels

Dans l’onglet Utilisation, vous trouverez la documentation détaillée de l’interaction entre Antidote et chacun de vos logiciels. Contrairement à un guide d’utilisation traditionnel, Connectix présente uniquement l’information qui concerne les logiciels installés sur votre ordinateur. Vous trouverez ainsi plus directement les réponses que vous cherchez.

Par exemple, comment appeler Antidote dans PowerPoint? Grâce à la navigation, vous trouverez rapidement les particularités pour ce logiciel.

Logiciels compatibles

L’onglet Compatibilités liste tous les logiciels compatibles avec votre Antidote. Un crochet identifie ceux auxquels vous avez déjà intégré Antidote et un point d’interrogation ceux qui ne se trouvent pas sur votre ordinateur. Un point d’exclamation indique que la version ou l’édition du logiciel sur votre ordinateur n’est pas compatible avec votre Antidote. Sélectionnez un logiciel pour voir les versions prises en charge.

Options

L’onglet Options vous permet de gérer certains paramètres de l’intégration d’Antidote dans vos autres logiciels, ainsi que d’accéder à ceux de l’Agent Connectix (consultez la section Réglages de l’Agent Connectix à ce sujet).

Les options présentées varient selon les logiciels. Elles gèrent l’affichage d’Antidote dans le logiciel où il est intégré. Dans certains cas, des options avancées sont accessibles au moyen d’un bouton. Ces dernières peuvent cependant affecter la stabilité et les performances d’Antidote. Veuillez donc agir avec précaution ou, mieux encore, ne les utiliser qu’en suivant les instructions que notre centre d’assistance vous aurait transmises.

Diagnostics

L’onglet Diagnostics de Connectix contient des informations utiles pour l’assistance technique sur la version d’Antidote et de Connectix que vous utilisez, sur votre système d’exploitation, sur les logiciels compatibles (emplacement, architecture, version, état d’exécution, etc.) et leur connecteur (état d’intégration, version, etc.).

Si vous souhaitez soumettre une requête à notre centre d’assistance, vous pouvez déjà inclure les informations du premier panneau, Connectix, dans votre message pour faciliter le travail de notre équipe. Si votre requête concerne l’intégration d’Antidote dans un logiciel en particulier, accédez au panneau correspondant et incluez aussi ces informations.

Accès à Connectix

Connectix s’exécute automatiquement au moment de l’installation d’Antidote 11. Vous pouvez aussi l’ouvrir à tout moment, à partir de votre dossier d’applications, du menu Aide d’Antidote 11 ou de l’Agent Connectix.

Note — Connectix est également disponible pour les organisations abonnées à Antidote Web. Voyez la section à ce sujet dans le guide de démarrage d’Antidote Web.

Intégration d’Antidote à vos logiciels

Connectix reconnait automatiquement les logiciels compatibles sur votre ordinateur et vous offre d’ajouter les connecteurs appropriés dans le premier onglet Ajout. L’onglet suivant, Retrait, présente les connecteurs ajoutés et vous permet de les retirer.

Connectix effectue lui-même l’ajout ou le retrait des connecteurs aux logiciels sélectionnés, ou vous guide dans cette opération. Certains logiciels, comme les navigateurs, nécessitent des actions supplémentaires de votre part. Connectix vous fournit alors des instructions détaillées à effectuer dans le logiciel concerné. Assurez-vous de garder la fenêtre de Connectix bien en vue pour suivre les étapes.

Utilisation dans vos logiciels

Dans l’onglet Utilisation, vous trouverez la documentation détaillée de l’interaction entre Antidote et chacun de vos logiciels. Contrairement à un guide d’utilisation traditionnel, Connectix présente uniquement l’information qui concerne les logiciels installés sur votre ordinateur. Vous trouverez ainsi plus directement les réponses que vous cherchez.

Par exemple, comment appeler Antidote dans Safari? Grâce à la navigation, vous trouverez rapidement la réponse pour ce logiciel : utiliser le menu contextuel.

Logiciels compatibles

L’onglet Compatibilités liste tous les logiciels compatibles avec votre Antidote. Un crochet identifie ceux auxquels vous avez déjà intégré Antidote et un point d’interrogation ceux qui ne se trouvent pas sur votre ordinateur. Un point d’exclamation indique que la version ou l’édition du logiciel sur votre ordinateur n’est pas compatible avec votre Antidote. Sélectionnez un logiciel pour voir les versions prises en charge.

Réglages

L’onglet Réglages vous permet de gérer certains paramètres de l’intégration d’Antidote dans vos autres logiciels, ainsi que d’accéder à ceux de l’Agent Connectix (consultez la section Réglages de l’Agent Connectix à ce sujet).

Les réglages présentés varient selon les logiciels. Ils gèrent l’affichage d’Antidote dans le logiciel où il est intégré. Dans certains cas, des réglages avancés sont accessibles au moyen d’un bouton. Ces derniers peuvent cependant affecter la stabilité et les performances d’Antidote. Veuillez donc agir avec précaution ou, mieux encore, ne les utiliser qu’en suivant les instructions que notre centre d’assistance vous aurait transmises.

Diagnostics

L’onglet Diagnostics de Connectix sert au dépannage d’intégrations bloquées. Sélectionnez le logiciel concerné et cliquez sur le bouton Diagnostics avancés : Connectix tentera de résoudre la situation ou vous proposera des solutions.

Cet onglet contient aussi toutes les informations utiles pour l’assistance technique sur la version d’Antidote et de Connectix que vous utilisez, sur votre système d’exploitation, sur les logiciels compatibles (emplacement, architecture, version, état d’exécution, etc.) et leur connecteur (état d’intégration, version, etc.).

Si vous souhaitez soumettre une requête à notre centre d’assistance, vous pouvez déjà inclure les informations du premier panneau, Connectix, dans votre message pour faciliter le travail de notre équipe. Si votre requête concerne l’intégration d’Antidote dans un logiciel en particulier, accédez au panneau correspondant et incluez aussi ces informations.