Frequently Asked Questions

After updating to macOS 10.14.4, Antidote 8 no longer works. What should I do?

Antidote 8 is not compatible with macOS 10.14.4. You must upgrade to Antidote 10.

Consult the following answer to this FAQ to see the necessary steps in obtaining an upgrade.